Some issues with the TORQ resolved with helpful assistance

OK, after posting my questions and concerns on HowardForums I quickly received some extremely helpful responses. Using the advice given I removed Spb Pocket Plus 3.0, increased the microphone gain for all functions, and also switched the band from 900/1800 to 850/1900. I thought T-Mobile was on 900 and Cingular on 850, but think T-Mobile is on actually on 1900 and 900 will be used while traveling overseas. Please correct me if I am wrong here.

So far my concerns with volume seem to have cleared up and it looks like it was 3rd party software and not changing the default band that led to the volume issues. I haven’t tested out my Bluetooth headset because I left it in my truck. I don’t get any speakerphone notification icon in the top bar though when I switch to speakerphone mode and I swear I did on my other Phone Edition models.

The phone still does not ring or vibrate when plugged into the USB cable and into my Tablet PC though so if I leave it plugged in I miss calls. I’ll have to check it out in the cradle later.

Advertisements
  1. Leave a comment

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

Connecting to %s

%d bloggers like this: